Si requieres instalar un paquete con el acostumbrado comando «sudo apt-get install …» y recibes un mensaje que dice «El paquete X necesita ser reinstalado, pero no se encuentra un archivo para éste» (en mi caso el paquete X era webmin) puedes solucionarlo forzando su remoción con el siguiente comando (sustituye la X por el nombre del paquete que te esta generando el mensaje).

sudo  dpkg --remove --force-remove-reinstreq X
Categorías: Linux

A %d blogueros les gusta esto: