Para agregar soporte al lenguaje PHP en el editor de código Atom debes instalar el paquete ide-php, para esto sigue los siguientes pasos.

  • Ve al menú «Edit / Preferences».
  • En la barra lateral izquierda haces clic en «Install»
  • Luego en el cuadro de búsqueda escribes «ide-php» y haces clic en el botón «Install»
A %d blogueros les gusta esto: