ERROR => No TLS support! SendEmail can’t load required libraries

Estoy usando el comando sendEmail para enviar notificaciones sobre el estado de unos servidores, para esto uso un servidor de correos con encriptado SSL, pero obtengo el siguiente error.

"ERROR => No TLS support!  SendEmail can't load required libraries. (try installing Net::SSLeay and IO::Socket::SSL)".

Si tienes el mismo problema y utilizas Linux Mint o Ubuntu se resuelve instalando los siguientes paquetes.

sudo apt-get install libnet-ssleay-perl

sudo apt-get install libio-socket-ssl-perl

Deja un comentario

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.