OpenShot: Blender, the free open source 3D content suite is required… en Linux Ubuntu

Si instalaste recientemente OpenShot en Linux Ubuntu para editar / crear videos posiblemente te has topado con un mensaje «Blender, the free open source 3D content suite is required for this action…» cuando haces clic sobre algun titulo animado.

Aunque el mensaje dice que debes tener 2.78 o mayor, lo cierto es que no funciona con las versiones mas recientes, asi que debes bajar la versión 2.78 desde el siguiente link.

https://download.blender.org/release/Blender2.78/blender-2.78c-linux-glibc219-x86_64.tar.bz2

Luego descomprímela en tu carpeta home y renombrala por algo como:

/home/miusuario/blender-2.78c/

Luego abre OpenShot y ve a «Edit / Preferences / General» y en el campo «Blender Command (path)» agrega la ruta al comando blender de la versión que acabas de bajar similar a como se ve en la siguiente imagen.

Luego de esto podrás crear los títulos animados que trae OpenShot e insertarlos en tus videos.

A %d blogueros les gusta esto: