Si actualizaste sistema operativo o versión de PHP y en el panel de control de osTicket estas recibiendo el mensaje «osTicket requiere habilitar la extensión PHP IMAP para que IMAP/POP3 email vuelva a trabajar» debes ejecutar los siguientes comandos.

Primero debes verificar con que versión de PHP estas trabajando.

php -v

Dependiendo del resultado ejecuta los siguientes comandos para habilitar el modulo php imap en Apache.

PHP 5

sudo apt-get install php5-imap
sudo php5enmod imap
sudo service apache2 restart

PHP 7

sudo apt-get install php7.0-imap
sudo phpenmod imap
sudo service apache2 restart
Categorías: Linux

A %d blogueros les gusta esto: